Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Multimedia » Geluid doet het niet...
Geluid doet het niet...
Ga naar Pagina 1, 2  Volgende

Nieuw onderwerpNieuw antwoord
Tyreas Bericht Geplaatst op 05-05-2005 Reageer met quote
PR Medewerker
Ik heb gisteren een PC hier opnieuw geÔnstalleerd en nu doet het onboard geluid het niet... Even de specs:

Mainbord: ECS K7 S5A
Soundcard: CMedia AC 97 Audio Device

Nu heb ik wel geprobeerd die drivers te installeren maar de melding is steeds weer dat het apparaat niet gestart kan worden.

Weet hier iemand raad mee?




Wie zonder inspanning omhoog wil komen moet liftboy worden in een fabriek van zelfrijzend bakmeel.
compgeni Bericht Geplaatst op 05-05-2005 Reageer met quote
Beheerder
Hoi Tyreas,

Leuke avatar heb je .

Eh.. probeer eens alle sound drivers te deinstalleren en dan opnieuw te installleren.

De soundcard staat wel aan in de bios?

En je had ook de nieuwst drivers gedownload ?

http://www.ecsusa.com/downloads/drivers_k7s.html

Tyreas Bericht Geplaatst op 05-05-2005 Reageer met quote
PR Medewerker
compgeni schreef:
Hoi Tyreas,

Leuke avatar heb je .

Eh.. probeer eens alle sound drivers te deinstalleren en dan opnieuw te installleren.

De soundcard staat wel aan in de bios?

En je had ook de nieuwst drivers gedownload ?

http://www.ecsusa.com/downloads/drivers_k7s.html


Bedankt voor het compliment, ik d8 even de nieuwe club steunen 8)

Ja die nieuwste drivers had ik al ja, maar die wilde ie niet installeren... Maar staat trouwens een onboard geluidskaart niet altijd al aan in de BIOS?

De PC staat namelijk niet hier, maar weer terug bij een "klant" die er problemen mee had... Wist ik veel dat die geluid het niemer zou doen :?




Wie zonder inspanning omhoog wil komen moet liftboy worden in een fabriek van zelfrijzend bakmeel.
Matel Bericht Geplaatst op 06-05-2005 Reageer met quote
Beheerder
Standaard staat hij vaak aan, maar het kan ook uitgezet zijn zonder er misschien bij stil te hebben gestaan dat dit deze uitwerking had. Ik heb het moederbord zelf ook. Ik hoef alleen de drivers te installeren en dan werkt het.



Geduld is een schone zaak...maar je moet er wel de tijd voor hebben
Leuker kunnen we het niet maken...
Tyreas Bericht Geplaatst op 06-05-2005 Reageer met quote
PR Medewerker
Ja volgens mij ligt het aan de besturing die Windows Update me heeft aanbevolen. Ik denk dat ik gewoon nieuwe drivers moet installeren.



Wie zonder inspanning omhoog wil komen moet liftboy worden in een fabriek van zelfrijzend bakmeel.
Freek Bericht Geplaatst op 07-05-2005 Reageer met quote
Gevorderd lid
Kijk eens bij de fabrikant van je moederbord, als het ASUS is hebben ze iig. de drivers van de on-board geluid erbij staan, bij die van jou vast ook wel.
Matel Bericht Geplaatst op 07-05-2005 Reageer met quote
Beheerder
Drivers kun je [url=http://www.ecs.com.tw/ECSWeb/Downloads/ProductsDetail_Download.aspx?categoryid=1&typeid=4&detailid=74&DetailName=Driver&DetailDesc=K7S5A(1.1)&MenuID=45&LanID=0]hier[/url] downloaden :)



Geduld is een schone zaak...maar je moet er wel de tijd voor hebben
Leuker kunnen we het niet maken...
Tyreas Bericht Geplaatst op 07-05-2005 Reageer met quote
PR Medewerker
Matel schreef:
Drivers kun je [url=http://www.ecs.com.tw/ECSWeb/Downloads/ProductsDetail_Download.aspx?categoryid=1&typeid=4&detailid=74&DetailName=Driver&DetailDesc=K7S5A(1.1)&MenuID=45&LanID=0]hier[/url] downloaden :)


Ja die had ik dus al probere te installeren, toch bedankt maar dat had ik zelf ook al gevonden... helaas kon ik die drivers niet laten bijwerken, dat werkte niet... :cry:




Wie zonder inspanning omhoog wil komen moet liftboy worden in een fabriek van zelfrijzend bakmeel.
Matel Bericht Geplaatst op 08-05-2005 Reageer met quote
Beheerder
Kijk in configuratiescherm > software naar geinstalleerde drivers voor je geluidskaart. Als die er tussen staan moet je ze verwijderen. Start nog niet de pc opnieuw op als je die vraag krijgt.

Als je nu in apparaatbeheer je geluidskaart verwijderd (indien dat nog niet gebeurd was) en de pc opnieuw opstart zal Windows waarschijnlijk om drivers vragen. Dan kun je direct de juiste drivers installeren.




Geduld is een schone zaak...maar je moet er wel de tijd voor hebben
Leuker kunnen we het niet maken...
gebakje1 Bericht Geplaatst op 16-05-2005 Reageer met quote
Enthousiast lid
gewoon dat moederbord in de container kieperen
de k7s5a moederborden zijn gewoon slechte moederborden
de hele serie heeft problemen met de c-mos instellingen die telkens verloren gaan omdat de batterij leeg zou zijn , en moet je telkens de bios opnieuw instellen
ik heb er inmiddels al een stuk of 4 vervangen door een ander moederbord
waarschijnlijk is het geluid probleem gewoon te wijten aan het moederbord zelf 8)

XtremeS Bericht Geplaatst op 16-05-2005 Reageer met quote
Gevorderd lid
Zijn inderdaad niet de beste serie Terwijl de a7n8x juist weer erg goed is. Als bios de audio aanstaat, en je hebt de laastste c-media drivers geinstalleerd moet het toch echt goed zijn.

Laatste resort... kale windows install, eerst geluid installen en kijken of ie wat doet. Zo niet.. dan is de tip in de post hierboven geen slecht idee.




Bezoek onze Enemy Territory Clan !!
<img>http://www.calaelen.nl/wibo/nowplaying.php</img>
Tyreas Bericht Geplaatst op 30-05-2005 Reageer met quote
PR Medewerker
Nou gebakje1 aan jou gelul heb ik dus geen flikker...

De rest bedankt, ik ga toch ff eerst kijke of ECS het weet en anders een kale install dan maar...




Wie zonder inspanning omhoog wil komen moet liftboy worden in een fabriek van zelfrijzend bakmeel.
XtremeS Bericht Geplaatst op 30-05-2005 Reageer met quote
Gevorderd lid
Ik wens je erg veel succes in elk geval. En wat gebakje1 zij was geen complete onzin, hij heeft het alleen wat ongelukkig geformuleerd misschien :wink:



Bezoek onze Enemy Territory Clan !!
<img>http://www.calaelen.nl/wibo/nowplaying.php</img>
Tyreas Bericht Geplaatst op 03-06-2005 Reageer met quote
PR Medewerker
Mocht een nieuwe install niet helpen, dan kan ik alleen nog maar het ergste vrezen... Nouja, een redelijk geluidskaartje kost ong. 20,- toch?



Wie zonder inspanning omhoog wil komen moet liftboy worden in een fabriek van zelfrijzend bakmeel.
Symbiose Bericht Geplaatst op 04-06-2005 Reageer met quote
Moderator
uh ik ga ervanuit dat dit wel het geval is, maar ik neem aan dat je in de bios settings onboard sound aan hebt staan? :)



Niets van deze elektronische uitgave mag worden verveelvoudigd of openbaar gemaakt, zonder schriftelijke toestemming van de poster.
Nieuw onderwerpNieuw antwoord   Ga naar Pagina 1, 2  Volgende


Forum » Multimedia » Geluid doet het niet...

Powered by Cloud VPS - High Availability Cloud Servers